Web Analytics Outage 11.29.23
Incident Report for Integrate
Resolved
This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Nov 29, 2023 - 16:54 GMT
Monitoring
Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Nov 29, 2023 - 16:47 GMT
Identified
Teams are working on a fix. An update will be provided once the fix is released.
Posted Nov 29, 2023 - 16:24 GMT
Investigating
We are currently investigating this issue.
Posted Nov 29, 2023 - 15:48 GMT